Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#12551 : Shortcut separator and shutdown don't work

Rockbox

Tasklist

FS#12551 - Shortcut separator and shutdown don't work

Attached to Project: Rockbox
Opened by Marek Salaba (salaba) - Thursday, 19 January 2012, 22:07 GMT
Last edited by Jonathan Gordon (jdgordon) - Tuesday, 07 February 2012, 09:07 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have in file /.rockbox/shortcuts.txt more shortcuts that perfectly work but this don't work :

[shortcut]
type: seperator
name: ---

[shortcut]
type: shutdown
name: Shutdown of player

As it wrote in manual section 5.14 data is ignored, I test it with and without, but situation is still same.

Can somebody see where is error and corrected it.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Tuesday, 07 February 2012, 09:07 GMT
Reason for closing:  Not a Bug
Comment by Jonathan Gordon (jdgordon) - Tuesday, 07 February 2012, 09:07 GMT
Not a bug... the first one is you've misspelt sep*a*rator, the second one is because there is a space after "type: shutdown " which shouldnt be breaking it but is.

Loading...