Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.10
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by illumilore - 2012-01-24
Last edited by jdgordon - 2012-01-24

FS#12562 - sleep timer is not shortcutable

the sleep timer that is found in setttings/general settings/startup and shutdown is not addable to the shortcuts list, as other settings generally are by long pressing select and then adding them from that menu.

Closed by  jdgordon
2012-01-24 00:27
Reason for closing:  Not a Bug
Additional comments about closing:  

see the 'time' shortcut type http://download.rockbox.o rg/daily/manual/rockbox-mrobe100/rockbox -buildch5.html#x8-970005.12

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing