Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Utils
  • Assigned To
    zagor
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mc2739 - 2012-01-25
Last edited by mc2739 - 2012-01-27

FS#12566 - daily builds page no longer shows build revision since git migration

The daily builds page - http://www.rockbox.org/daily.shtml - shows only () for the revision since the repo has been switched to git.

The rev field of /sites/download.rockbox.org/daily/build-info is used for supplying the revision of the daily builds and is currently empty.

Since the build-info file is also used by the Rockbox Utility, there may also be some issues there, although I have not confirmed that.

Closed by  mc2739
2012-01-27 12:07
Reason for closing:  Fixed
Additional comments about closing:  

Fixed with commit 426b0f1

Project Manager
zagor commented on 2012-01-25 09:06

Hopefully fixed in 426b0f1. We’ll see tomorrow.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing