Rockbox

Tasklist

FS#1257 - Crashs Jukebox 6000 with playlist

Attached to Project: Rockbox
Opened by Sir Pandolphe (pandolphe) - Tuesday, 22 April 2003, 08:22 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:32 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

ARCHOS Jukebox 6000 - FIRMWARE 5.08 - ROCKBOX 2.0
(FRENCH LANGUAGE)

Hello, this problem with perhaps already announced, but
it is impossible to read the playlists with version 2.0 of
rockbox. My playlist contains 722 tracks, and was made
using the software winamp. The reader puts himself at
all to open the files and files, and thus launches ARCHOS.
MOD (rolo). It is thus alas impossible for me to read my
playlists. I notice that a file ROOT.M3U was created.
The problem is the same one as in the old CVS version.

-- As I do not speak English, this text at summer
translated by the linguistic tools of Google. I hope that
you will be able to be read! Thank you very much.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:32 GMT
Reason for closing:  Fixed
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 22 April 2003, 09:00 GMT

Please attach the playlist.
Comment by Sir Pandolphe (pandolphe) - Tuesday, 22 April 2003, 09:10 GMT

And my file works on Rockbox 1.4 Version. Thank's for your
help. That Opensource lives !!
Comment by Sir Pandolphe (pandolphe) - Tuesday, 22 April 2003, 09:23 GMT

And my file works on Rockbox 1.4 Version. Thank's for your
help. That Opensource lives !!
Comment by Sir Pandolphe (pandolphe) - Monday, 28 April 2003, 10:01 GMT

This is fixed in CVS.
Comment by Sir Pandolphe (pandolphe) - Monday, 28 April 2003, 10:03 GMT

With Bleeding edge builds (27/04/03), all works now. Thank's.
Comment by Anonymous Submitter - Monday, 26 May 2003, 22:56 GMT

I also don't speak English, but I try to speak just a little to
explain my problem: When I play a list on Archos Jukebox
6000 the signs "play" and "stop" flick, there's not sound and
it blocks the device! ouch! It's not very cooool! Please, Help
me. Hervé (French)
Comment by Anonymous Submitter - Monday, 26 May 2003, 23:02 GMT

Hervé, essaye de télécharger la derniere version de RockBox
en beta (bleeding Edge), cela m'a réglé mon probleme.
Bonne continuation,
Pandolphe

Loading...