Rockbox

Tasklist

FS#12578 - New version 1.2.12 of RockBox utility not on web

Attached to Project: Rockbox
Opened by Marek Salaba (salaba) - Tuesday, 07 February 2012, 11:34 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 08 February 2012, 20:34 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi.

Yesterday was published on http://www.rockbox.org/wiki/RockboxUtility
that is a new version with number 1.2.12 but in download section
http://www.rockbox.org/wiki/RockboxUtility#Download
is still old version 1.2.11.
Here http://download.rockbox.org/rbutil/ is missing too.

I found it only here
http://www.alice-dsl.net/dominik.riebeling/rockbox/rbutil/
as a RockboxUtility-13e640c.zip

Best regards,
Marek Salaba

This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 08 February 2012, 20:34 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Thanks for the additional work :(
Comment by Dominik Riebeling (bluebrother) - Tuesday, 07 February 2012, 19:36 GMT
Wrong. RockboxUtility-13e640c.zip is NOT the same as Rockbox Utility 1.2.12. The download links haven't been updated because the binary hasn't been uploaded to the download server yet. Please be patient.

Loading...