Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.10
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by KP - 2012-02-21
Last edited by Dominik Riebeling - 2012-02-22

FS#12595 - Utility V1.2.12 not able to create any voice files

Even the smaller voices like MS Anna work fine in the older utilities. However with this new one, creating won’t work at all. I tried on a few voices including very small ones. Log is attached.

   Log.log (48.7 KiB)
Closed by  Dominik Riebeling
2012-02-22 22:04
Reason for closing:  Fixed
Dominik Riebeling commented on 2012-02-21 02:34

That log only shows creating a voicefile with the voice “VW Julie” failing, so “tried on a few voices” can’t be true. Please explain.

Also, where can I get that voice? I cannot fix problems if people don’t tell me *exactly* what they are using.

KP commented on 2012-02-21 03:13

I got the same message with Microsoft Anna, so it shouldn’t matter if I used Julie or not. “Encoding of No failed.”

As I said earlier, Rockbox Utility V1.2.8 worked fine when I made a voice file.

Dominik Riebeling commented on 2012-02-21 07:41

You didn’t say anything about Rockbox Utility 1.2.8. People keep claiming that Rockbox Utility 1.2.6 worked, which is a different version. And please provide a log for the Anna case.

Dominik Riebeling commented on 2012-02-21 17:43

Please try the following binary of Rockbox Utility and report back if you still can reproduce the issue: http://www.alice-dsl.net/dominik.riebeling/rockbox/rbutil/RockboxUtility-309e505.zip

sylvie lafo commented on 2012-02-21 23:21

Hello, I used today 2012 02 21 the last version of RU . With LH Pierre ( french microsoft voice ) I had too that log : “Encoding of No failed”.
Now I use your binary 309e505 with the same LH PIerre and it is not reproduced. It does work. Thanks a lot.

KP commented on 2012-02-21 23:55

Hello,
The new version works fine now. Thanks so much for the fix!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing