Rockbox

Tasklist

FS#1260 - *PANIC* rec wrt -222

Attached to Project: Rockbox
Opened by David L. Reis (bu88a1) - Tuesday, 22 April 2003, 19:39 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Thursday, 08 July 2004, 09:19 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

CVS Daily Build 04-22-03

Recorder 20G
JBR20101

Recording Settings
Quality 7
Frequency 44.1
Source Line In
Channels Stereo
Editable files Yes


Start Battery % 91
End Batery % 43

Recording Length 42:52

This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Thursday, 08 July 2004, 09:19 GMT
Reason for closing:  Out of Date
Comment by David L. Reis (bu88a1) - Thursday, 24 April 2003, 17:52 GMT

CVS Daily Build 04-23-03

Recorder 20G
JBR20101

Recording Settings
Quality 7
Frequency 44.1
Source Line In
Channels Stereo
Editable files Yes


Start Battery % 100
End Batery % 38

Recording Length 45:13

Additional Info (added debug output to panic screen)

mp3buf_read = 132988
mp3buf_write = EED5A
amount_to_save = 132996

Hope this helps

Longest recording so far ~ 45 minutes.

Anything else I can do?






Comment by sundar raman (cybertoast) - Sunday, 06 July 2003, 15:46 GMT

Found the same problem. It appears to be intermittent. Also,
seems to occur more frequently if the unit is not plugged in
to AC power (i.e., running only off battery power).
Recording time was around 50 mins the first time, then about
30 minutes the second.

Panic rec wrt -14 was also received on recording for about
40 minutes on the same day. Unable to reproduce afterwards!
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 08 July 2003, 10:08 GMT

How does the latest daily build work for you?

And can you try with different settings for System->Disk
poweroff?
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 08 July 2004, 09:19 GMT

No reply. I'm closing this report.

Loading...