Rockbox

Tasklist

FS#12628 - Voiced days of week

Attached to Project: Rockbox
Opened by Marek Salaba (salaba) - Wednesday, 28 March 2012, 12:51 GMT
Last edited by Jonathan Gordon (jdgordon) - Wednesday, 28 March 2012, 13:03 GMT
Task Type Patches
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello.

Can you add voiced days of week to this functions :
- long press in menu SETTINGS / DATE AND TIME
- in SHORTCUTS as a type TIME and data TALK

Changes which is need in language i attach but others would ask for someone more experienced.

Well that would be the day of the week also showed as a visual info in menu SETTINGS / DATE AND TIME. Now is seen only in the setting-up date and time.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Wednesday, 28 March 2012, 13:03 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  we dont aceppt feature requests here...
Comment by Marek Salaba (salaba) - Wednesday, 28 March 2012, 13:01 GMT
Here is also patch for Czech language.
   czech.lang (215.9 KiB)
Comment by Marek Salaba (salaba) - Wednesday, 28 March 2012, 13:03 GMT
Once more here is also patch for Czech language.
In previous comment was not patch.

Loading...