Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System PortalPlayer-based
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.11
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by jmosis - 2012-04-13
Last edited by bluebrother - 2012-09-23

FS#12645 - Olympus Mr-100: No sound with 3.11.2

I am new to this, so i am not sure if 3.11.2 should be 100% functional, but I have no sound when playing tracks and the up/down scrolling appears very sensitive, making it difficult to make a menu selection.

Closed by  bluebrother
2012-09-23 19:49
Reason for closing:  Fixed
Additional comments about closing:  

Fixed in master. See comments.

Admin
fg commented on 2012-04-13 09:19

The sound could be related to FS#9628. Did you boot with the headphones plugged in? If not, could you try that?

I’ll try to reproduce this tonight.

Admin
fg commented on 2012-04-13 20:07

OK, this is not the same as FS#9628. Sound does indeed not work at all (while 3.10 does work)

I’ve changed the task summary to be more descriptive – the original summary wasn’t at all, and there are people that get email notifications about tasks so a descriptive summary is important. Next time please try to be more descriptive – it’s more important what doesn’t work than what player exactly is affected (the affected player is also important but that’s more for the task details). Thanks.

Admin
fg commented on 2012-04-13 20:59

This started with r30991 / 9e07ef2b. Unfortunately that doesn’t make any sense to me, that commit doesn’t even get near any files that could cause this.

I played a bit with the simulator because I also noticed a non-functional WPS (current track title is missing).
This particular problem started at 34031cba5bddcc29dee0f61b3ea6ee1529014181

Admin
fg commented on 2012-05-22 12:42

This seems to be solved in master since da6cebb6b0b17b4a75a2bd4f51b7cf70b5dafe40. It’s basically impossible to backport the fix to the stable branch.

We’ve removed the m:robe100 from the stable release for now, it will be back in 3.12.

If you own an m:robe 100 and you have already upgraded to 3.11, I recommend upgrading to a development build. If you’re still on 3.10, stay there for now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing