Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Android
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by dip - 2012-05-11
Last edited by kugel. - 2012-05-13

FS#12669 - Rockbox for Android crashes on long pressing the play button

Since version 688302a Rockbox for Android crashes on long pressing the play button (I use only ogg vorbis files). I compiled and tested a lot of versions and found that the bug was introduced with version 688302a of 04/08 13:15. All earlier versions (tested back to bb0e4cc of 04/05) are working and all later versions are crashing.

I have a Samsung Galaxy S running Android 2.3.6.

Closed by  kugel.
2012-05-13 17:16
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

8689bcc. Could finally reproduce on a large screen where the main menu has free space at the bottom

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing