Rockbox

Tasklist

FS#1269 - Charging Problems

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 24 April 2003, 20:30 GMT
Last edited by Björn Stenberg (zagor) - Friday, 25 April 2003, 14:21 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Herman.Keiling@carrier.utc.com

I have Jukebox Studio 20
Version 5.0.8
RockBox Version 2.0

I ran my battery down to 10% (last time Checked) and
shortly after the unit shutdown. So I plugged the power
supply in, and it appeared not to be recogized. I left it
charging for 2 hours unplugged it and powered up the
unit showed only 10% and shutdown shortly after.
Plugged it back in still no sign that it was recognized
and power player up and it shut down shortly after.
Removed the batteries charged them seperatelyand the
system comes back up but doesn't seem to want to
charge. Renamed the archos.mod file reboot and the
system will recharge again. Any Ideas HELP, I love
your software and really want to keep using it. Is there
something I could be doing wrong, or is it a bug.

Herman.Keiling@carrier.utc.com
This task depends upon

Closed by  Björn Stenberg (zagor)
Friday, 25 April 2003, 14:21 GMT
Reason for closing:  Rejected
Comment by Anonymous Submitter - Friday, 25 April 2003, 14:12 GMT

Please diregard this Bug report, I was a bit of a block head
and my whole problem was a short in the 9Vdc power adapter
that just appeared to be software related.

Sorry!!!

Again great software by the way......

Loading...