Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod Classic
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.10
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by andrew cooke - 2012-08-17
Last edited by MichaelGiacomelli - 2012-08-17

FS#12729 - Playback stops with buzzing on iPod classic 6G

Hi, I recently installed rockbox following the instructions online and using emcore (the flyspray howto says that 3rd party bootloaders are not supported, so forgive me if this is incorrect, but I thought it might be an exception since it was the official instructions).

Anyway, twice now, playback stops with a buzzing noise. The screen is visible but frozen and the ipod unresponsive. The only way to continue was to hold down menu and select until reboot (after which it was OK but had lost the playlist).

First time I assumed a bad mp3, but twice in two days seems unlikely. I am very new to Rockbox, so am unsure what else would be useful to report. The version number is r31516_120101. I am (more than) happy to install a more recent version if you point me to instructions. I can also provide more info if you explain what is needed. Unfortunately I didn’t note the track(s) (but will try to next time it happens).

Thanks for all the work.

Closed by  MichaelGiacomelli
2012-08-17 02:36
Reason for closing:  Out of Date
Additional comments about closing:  

This was probably fixed sometime last winter. If not, file a new bug report once you've verified the problem in the current.

andrew cooke commented on 2012-08-17 01:55

Sorry, should have said that these were mp3 files.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing