Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.11
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Terry The Great - 2012-08-20
Last edited by saratoga - 2012-08-20

FS#12731 - The user cannot play a song while charging the battery

With the introduction of version 3.11 and continuing with 3.11.2, neither the Sansa Fuze v2 or the Sansa Fuze+ can play a song while the battery is being charged. Previous versions allowed the Sansa Fuze v2 to perform this action and many of the themes are set up to indicate that this is occurring.

Closed by  saratoga
2012-08-20 22:23
Reason for closing:  Not a Bug
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

(from Dominik Riebeling's original closing message):

1. This claim is nonsense.
2. The manual explains how to do what you want to do.
3. I'm pretty sure you opened a similar task a while ago and already got it explained.)

Hey Terry, i’ve asked you before to please check in with the IRC channel before filing any new bug reports specifically to avoid problems like this. Let me ask one last time, please do not file anything else on the patch tracker without asking on the IRC channel first.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing