Rockbox

Tasklist

FS#12762 - *PANIC* SD Xfer read err:0x8 Disk0 in sansa clip v1

Attached to Project: Rockbox
Opened by ahmad (emanuel) - Saturday, 06 October 2012, 09:58 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 06 October 2012, 16:57 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System Sansa AMSv1
Severity Low
Priority Normal
Reported Version Rbutil 1.2.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In my sansa clip v1, when I turn on the device, Appear a *Panic* error
The error:

"*PANIC*
SD Xfer read err:0x8 Disk0"

sure you known this player doesn't support SD cards!

when I connect player to PC, windows detect and try to plug and play it, but it's not successful and player NOT recognized by the windows. therefore RockboxUtility can't detect it too to reinstalling rockbox firmware.

when I slide and hold the Power switch up for Resetting the device, it doesn't work too.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 06 October 2012, 16:57 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Most likely a hardware failure, but in any case a support issue, not a bug.
Comment by Dominik Riebeling (bluebrother) - Saturday, 06 October 2012, 10:40 GMT
A player not having a user accessible SD card slot doesn't mean it not having a disk that is accesses as SD card. In this case there is a SD transfer involved, making the error message absolutely correct.

Does the PC recognize the player if you boot into the Sandisk firmware?
Comment by ahmad (emanuel) - Saturday, 06 October 2012, 11:43 GMT
Right! indeed !

how can i boot player with Sandisk firmware now?

Or is your mean sansa updater?
NO, it not detect too...
Comment by Dominik Riebeling (bluebrother) - Saturday, 06 October 2012, 11:50 GMT
See the manual on how to boot into the Sandisk firmware. Then connect to the PC and check if it shows up / transferring files works as expected.
Comment by ahmad (emanuel) - Saturday, 06 October 2012, 16:53 GMT
I boot into the sandisk firmware. it first messaged that: " Not enough space to music DB. please erase 30MB." (but I'm sure it had much more free space)
then connect to the PC but transferring files doesn't work and windows told the removable drive of player must be format but windows can't format it.
Comment by Dominik Riebeling (bluebrother) - Saturday, 06 October 2012, 16:56 GMT
If the Sandisk firmware fails you have a problem that is not Rockbox related and not a bug. We do not provide general support in the tracker, the tracker is ONLY for tracking issues. Please use our support channels if you want support for your problem.

Loading...