Rockbox

Tasklist

FS#12765 - Rockbox update no longer shows battery charge status when plugged in

Attached to Project: Rockbox
Opened by Matthew (mattg568) - Sunday, 14 October 2012, 20:39 GMT
Last edited by Dominik Riebeling (bluebrother) - Sunday, 14 October 2012, 21:47 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.11
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I recently updated Rockbox in my Sansa Clip + and have noticed when it's plugged into my PC via USB I no longer see battery charging status and only the blue USB plug graphic is displayed. Previously I was using theme: clock_lock2 and have now switched to theme: Classic if that helps any.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 14 October 2012, 21:47 GMT
Reason for closing:  Not a Bug
Comment by Matthew (mattg568) - Sunday, 14 October 2012, 21:42 GMT
I found out the problem. It seems I had the status bar turned off in theme settings.

Loading...