FS#12776 - VGM Freezes iPod Mini 2G

Attached to Project: Rockbox
Opened by Tiago Medeiros (madcat1990) - Wednesday, 24 October 2012, 19:39 GMT
Last edited by Andree Buschmann (Buschel) - Friday, 26 October 2012, 18:53 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod Mini
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Build is : 8ad8473

My Problem is that upon VGM Playback (Genesis music), the iPod slowly freezes to a crawl.

usually there's a 1 second or 2 of playback, and then a pause in the song.
This task depends upon

Closed by  Andree Buschmann (Buschel)
Friday, 26 October 2012, 18:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Not enough CPU power
Comment by Michael Sevakis (MikeS) - Thursday, 25 October 2012, 23:08 GMT
I wouldn't say vgm is really payable on everything. Gigabeat S, sure. That's a portal player device so really doesn't have nearly the muscle to do it.
Comment by Andree Buschmann (Buschel) - Friday, 26 October 2012, 18:52 GMT
As stated in the manual VGM requires a lot of CPU power. As a result the playback is not continuous on all targets. The iPod mini is of those.