Rockbox

Tasklist

FS#128 - only the first 200 files are browsable

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 11 August 2002, 01:35 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

only the first 200 files in the top directory are
browsable
This task depends upon

Closed by  Björn Stenberg (zagor)
Sunday, 11 August 2002, 07:36 GMT
Reason for closing:  Wont Fix
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug. It's a documented limit imposed to avoid
wasting ram. Please read the release notes.
Comment by Björn Stenberg (zagor) - Sunday, 11 August 2002, 07:36 GMT

This is not a bug. It's a documented limit imposed to avoid
wasting ram. Please read the release notes.
Comment by Anonymous Submitter - Monday, 02 September 2002, 11:08 GMT

I second this bug and would like to add that I get the "Dir
buffer full" error message at startup.

The way I've structured my files it actually makes the
Rockbox unusable, since it filters away about 800 songs and
also some of the folders in my root directory.

Loading...