Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.12
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by santirivera - 2013-03-11
Last edited by speachy - 2020-06-15
Closed by  speachy
2020-06-15 15:53
Reason for closing:  Invalid
dfkt commented on 2014-04-04 23:33

The character encoding of the Last.fm log is fine (UTF-8), and I never had any issues scrobbling names with umlauts, accents, etc.

I can only assume the issue is with whatever method you use to scrobble your tracks. I'm using QTScrobbler-x64 with perfect results.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing