Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#12850 : WMA Pro skips to a next track while playing

Rockbox

Tasklist

FS#12850 - WMA Pro skips to a next track while playing

Attached to Project: Rockbox
Opened by Mateusz (muzikfrrrik) - Friday, 05 April 2013, 20:59 GMT
Task Type Bugs
Category Music playback
Status Unconfirmed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.12
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi,

I'm experiencing an issue with WMA Pro playback on my Clip Zip.

I've got the lastest stable build of Rockbox 3.13. Files were encoded with dbpoweramp.

Some files playback normally, but majority of tracks skips. Always at the same point if not forwarding or rewinding.

Here's a sample. The track skips at 2.15.
This task depends upon

Comment by Mateusz (muzikfrrrik) - Friday, 05 April 2013, 21:05 GMT
It turned out that the file didn't attach. So I'm doing it again, this time packed as it's larger than 2 mb.

Loading...