Rockbox

Tasklist

FS#12852 - Sansa Clip+, Rockbox ver 3.13 Repeat function

Attached to Project: Rockbox
Opened by Andrey (husahusa) - Saturday, 13 April 2013, 15:09 GMT
Last edited by Thomas Martitz (kugel.) - Sunday, 12 January 2014, 23:03 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.12
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When playing music and then holding "Home" button, a "shuffle/repeat" screen apeears. Everything works, but when I press "Right" button, "Repeat shuffle" does not change into "Repeat A-B".
This task depends upon

Closed by  Thomas Martitz (kugel.)
Sunday, 12 January 2014, 23:03 GMT
Reason for closing:  Works For Me
Additional comments about closing:  Works in the current build, even with repeat on both left and right sides of the quickscreen (that's how we call it). Open a new report if it still happens for you.
Comment by Andrey (husahusa) - Monday, 22 April 2013, 13:53 GMT
In fact it works, but is not displayed correctly, i.e. repeat is in A-B mode, but is still showed as "repeat shuffle".
Comment by Juan Gonzalez (Nephiel) - Saturday, 27 July 2013, 09:49 GMT
I can reproduce this on a Clip Zip, but only when I have Repeat on the Quickscreen more than once (e.g. assigned to both "Left" and "Right"). If I assign it to "Left" only, it seems to work fine.

Loading...