Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.12
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by dikiy - 2013-08-27
Last edited by speachy - 2021-12-18

FS#12893 - pictureflow ignores albumart

The filename cover.jpg works ok. But {album}-{artist}.jpg doesnt wokr. Also the albumart appears on the WPS, but not in the Pictureflow

Closed by  speachy
2021-12-18 19:46
Reason for closing:  Not a Bug
Additional comments about closing:  

Works the way it's documented in the manual.

dikiy commented on 2013-08-27 11:33

O, sorry. I have incorrectly fill out the fileds :( Can you fix it please?

Per section C in the manual, {album}-{artist}.jpg is not supposed to work nor is embedded artwork supported by PictureFlow, but both /.rockbox/albumart/albumartist-albumtitle.jpeg and ./albumtitle.jpg appear to work.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing