Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#129 : settings are not saved after off/on

Rockbox

Tasklist

FS#129 - settings are not saved after off/on

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 11 August 2002, 01:36 GMT
Last edited by Björn Stenberg (zagor) - Sunday, 11 August 2002, 07:37 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

settings are not saved after off/on

(maybe this has to do with the file limit in the top dir?
if they are even supposed to be saved)
This task depends upon

Closed by  Björn Stenberg (zagor)
Sunday, 11 August 2002, 07:37 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug, it's a missing feature.
Comment by Björn Stenberg (zagor) - Sunday, 11 August 2002, 07:37 GMT

This is not a bug, it's a missing feature.

Loading...