Rockbox

Tasklist

FS#12911 - undefined instruction clip zip

Attached to Project: Rockbox
Opened by Anatliy (omut) - Tuesday, 12 November 2013, 14:17 GMT
Last edited by MichaelGiacomelli (saratoga) - Sunday, 17 November 2013, 19:06 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Critical
Priority Normal
Reported Version Release 3.12
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sansa Clip Zip
Rockbox 3.13
After 10-20 sec connecting usb:
undefined instruction
pc: 300BFC98 sp: 3
bt end
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Sunday, 17 November 2013, 19:06 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#12705 .
Comment by Anatliy (omut) - Tuesday, 12 November 2013, 14:37 GMT
and now it can not open sansa folder or memory card folder
i can not update or ever uninstall rockbox
thank you for destroying my device............
Comment by Frank Gevaerts (fg) - Tuesday, 12 November 2013, 14:42 GMT
Your device is not destroyed.

Please ask for support on irc or the forums, not the bug tracker
Comment by Anatliy (omut) - Tuesday, 12 November 2013, 14:49 GMT
is not this a bug??
Comment by Frank Gevaerts (fg) - Tuesday, 12 November 2013, 14:57 GMT
The undefined instruction is a bug, yes. You claiming that the device is destroyed is not.
Just hard-reset the device, and if that doesn't work ask for help on irc or the forums.
Comment by Anatliy (omut) - Tuesday, 12 November 2013, 15:11 GMT
thanks and excuse me for imbalance

Loading...