• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category Manual
  • Assigned To
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.13
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by chrisjj - 2013-11-25
Last edited by speachy - 2020-05-24

FS#12913 - Manual version number is missing

What behaviour you are seeing: The Manual version number is missing. The Manual states “Version rUnversioned”.

What behaviour you expected: Some version identification, e.g. the number of the Rockbox program to whihch the manual pplies, plus a manual-sepcific sub-version number.

How to reproduce the bug: See e.g. page 2 and .

The SVN revision/release you are using and if possible the particular SVN revision in which you think the bug was introduced: These manuals are at links provided by the Rockbox Utility in Rockbox 3.13 Download - current at .

I’v marked this “Operating System All players” on the basis that all the players I’ve tried show this issue - but I haven’t tried all.

Closed by  speachy
2020-05-24 14:32
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Ran into this independently yesterday, and fixed it. Didn't realize it had been around this long…


Available keyboard shortcuts


Task Details

Task Editing