Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System Sansa Fuze+
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by foolsh - 2013-12-02
Last edited by Moshe Piekarski - 2020-07-08

FS#12914 - Fuze+ Off by one? Rockboy plugin

An apparent off by one in rockboy, maybe. Happens on every game, even on the simulator (if rockboxui stays running long enough)
I provided a mpeg recording of it, notice the top row overlaps to the lower part of the lcd.

Current HEAD/master build.

Closed by  Moshe Piekarski
2020-07-08 07:46
Reason for closing:  Fixed
Additional comments about closing:  

fixed in commit e6687c

Thomas Martitz commented on 2014-01-22 15:47

I couldnt reproduce it in the sim. for how long does it need to run?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing