Rockbox

Tasklist

FS#12916 - classic_statusbar freezes Clip+

Attached to Project: Rockbox
Opened by Alexander (z33ky) - Thursday, 05 December 2013, 16:08 GMT
Last edited by Thomas Martitz (kugel.) - Thursday, 16 January 2014, 15:44 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System Sansa Clip+
Severity Medium
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The Player almost always freezes when I plug it into a computer.
Sometimes the statusbar also becomes slightly corrupted.

Pulling it out keeps it in the frozen state. Pressing the power-button for a long time makes it turn off.

Further more, with the classic_statusbar base theme, the first digit of the minutes of the time (upper right corner) is not shown.

Both work fine with the rockbox_failsafe theme.

I also tested the current Development Version (rev a15a15b).
This task depends upon

Closed by  Thomas Martitz (kugel.)
Thursday, 16 January 2014, 15:44 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Not sure which commit fixed it but it is reported to work now.
Comment by Thomas Martitz (kugel.) - Monday, 23 December 2013, 17:00 GMT
Does this still happen with the latest build?
Comment by Alexander (z33ky) - Tuesday, 24 December 2013, 01:19 GMT
Rev 5827e41, yes.
Comment by Thomas Martitz (kugel.) - Sunday, 12 January 2014, 18:02 GMT
Can you try once more, with the very latest build?
Comment by Alexander (z33ky) - Sunday, 12 January 2014, 18:32 GMT
Rev 193911a does not freeze my device anymore.

The first digit of the time is still missing though (in the classic_rockbox base theme).
Comment by Thomas Martitz (kugel.) - Sunday, 12 January 2014, 18:57 GMT
Great. I'll close this in a few days unless you report another failure.

Loading...