Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Infrastructure → Build environment
  • Assigned To
    zagor
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by chrisjj - 2014-01-23
Last edited by speachy - 2020-05-24

FS#12945 - Daily Builds Archived page "latest" line's build ID can be incorrect

On Daily Builds Archived page http://www.rockbox.org/daily.shtml , the “latest” line’s build ID can be incorrect. E.g. currently for Archos Recorder v1, the line is “latest (6022d31)” whereas the latest (on that link) is actually build ID 87c6df9 (six weeks behind, due presumably to build fails). http://img202.imageshack.us/img202/7076/rnv1.png

Closed by  speachy
2020-05-24 14:30
Reason for closing:  Fixed
Additional comments about closing:  

This has now been fixed, on two fronts – first, the build pages have seen a lot of plumging fixes so this problem shouldn't occur any more, and secondly, the recorderv1 has been marked as 'retired' and as such will no longer show up in the daily build page.

Since two years later this issue persists but shows here as 'Unconfirmed', I'm confirming it now :)

Today, http://www.rockbox.org/daily.shtml shows Archos Recorder v1 'latest' as b772782 http://i.imgur.com/XkjL2h7.png yet that link delivers Version: 87c6df9-131213 http://i.imgur.com/r9DgUQs.png .

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing