Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#12950 : RBUtil Philips and Samsung manual links fail

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version RBUtil 1.3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by chrisjj - 2014-02-02
Last edited by bluebrother - 2014-02-02

FS#12950 - RBUtil Philips and Samsung manual links fail

See http://forums.rockbox.org/index.php/topic,44703.msg226833.html#msg226833

I tagged this task Reported Version RBUtil 1.3.1 because that’s the available option nearest to the actual reported version, 1.4.1 .

Closed by  bluebrother
2014-02-02 23:25
Reason for closing:  Not a Bug
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

That is because there is no manual for those players yet. As such it is not a Rockbox Utility issue.

Please do your homework first and check things. Otherwise I'm going to close your reports without further checking or notice in the future.

Correction: actual reported version, 1.4.0

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

The issue discussion thereby linked has been deleted (by moderator AlexP). I’m reposting the detail of this particular instance here:


On 1.4.0, the same issue affects all Philips and Samsung devices.

Philips
Philips GoGear HDD16x0 & HDD18x0 Series (Unstable)
Philips GoGear HDD63x0 Series (Unstable)
Samsung
YH-820 (Unstable)
YH-920 (Unstable)
YH-925 (Unstable)

e.g.

http://i.imgur.com/eEB39Jv.png

I’ve not tested all other devices.


Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing