FS#12959 - [Ipod 7G -160GB] Accessory Power Supply not..

Attached to Project: Rockbox
Opened by Thilo Fritz (mrfritzle) - Thursday, 06 March 2014, 21:31 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 01 April 2014, 00:51 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod Classic
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


It´s not working, i tried it with a tiny little Speaker for the dock connector.

Since the 25.02, starting from Build be96751 till today.

I´m no developer, but willing to help.

This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 01 April 2014, 00:51 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Not implemented.
Comment by MichaelGiacomelli (saratoga) - Saturday, 08 March 2014, 04:52 GMT
Support for accessories has not been implemented on the 7G:
Comment by Thilo Fritz (mrfritzle) - Saturday, 08 March 2014, 13:56 GMT
Thanks, now i know it includes "Accessory Power Supply" !
..but if the state changes let me know :)