Rockbox

Tasklist

FS#1296 - Display not updated after song ends with repeat disabled

Attached to Project: Rockbox
Opened by Ofir Carny (whitemouse) - Wednesday, 30 April 2003, 06:16 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:44 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 2.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Recorder 20, ver 2.0.

I changed the repeat mode from repeat one to off during
playback of a song from a directory (caused by resume)
through the F2 menu, after it ended the WPS screen
persisted (in the first second of a song).

I had to presss the ON button twice to return to directory
screen, so I think the logic state was correct, and the
screen was not in sync with it.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 09 March 2005, 10:44 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Logged In: YES
user_id=1110

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 18 November 2004, 12:49 GMT

This seems to be fixed in 2.3. I can't repeat it.
Comment by Daniel Stenberg (bagder) - Wednesday, 09 March 2005, 10:44 GMT

This report is very old and concerns a Rockbox version from eons ago.

Lots happen in the Rockbox all the time, and if you still have
problems with this matter I suggest you file a new entry.

Loading...