Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category FM Tuner
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.13
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by KevanGC - 2014-03-18
Last edited by fg - 2014-04-16

FS#12962 - FM Radio Tuner for US - minor problem

In the FM radio, the US tuner needs a spot for 87.75 mHz. It stops at 87.9, but there are actually some radio stations that use the frequency 87.75, they’re actually TV stations on channel 6 who’s audio broadcasts on 87.75. Known examples are KFLZ in San Antonio TX, WLFM in Cleveland OH, KXKW in Lafayette, LA, and WGWG in Chicago IL.
The Korea region setting has been helpful in getting around this but only to a certain extent, as it tunes to 87.70 and not 87.75. The only way I know of to listen to one of these stations without audio problems is to switch to Italy or Other, where I can fine-tune 87.75 FM.

Closed by  fg
2014-04-16 09:52
Reason for closing:  Not a Bug
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

This sort of thing is *exactly* what the "Other" FM region is for.

Admin
fg commented on 2014-03-30 19:19

All information I can find says that the US FM band starts at 87.9 MHz, and that frequencies are spaced 200 kHz apart on the odd numbers (i.e. 88.1, 88.3, …). Unless you can find a reference that says otherwise, having to use “other” for stations that don’t comply to this seems to me to be entirely expected and correct.

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Look at this, there are a few stations in the US. http://en.wikipedia.org/wiki/Category:Channel_6_radio_stations

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing