Rockbox

Tasklist

FS#12983 - "Strange" volume names not recognized

Attached to Project: Rockbox
Opened by Ralf G. R. Bergs (ralfbergs) - Wednesday, 18 June 2014, 13:34 GMT
Last edited by Frank Gevaerts (fg) - Wednesday, 18 June 2014, 16:32 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System iPod 4G Grayscale
Severity Low
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

RockBox fails to list mounted volumes under Mac OS X that have "strange" names.

My iPod was named "Ralf G. R. Bergs's iPod", and the volume "/Volumes/Ralf G. R. Bergs's iPod" would not be displayed in RButil.

After I changed the iPod's name to "iPod" RButil recognized the volume.
This task depends upon

Closed by  Frank Gevaerts (fg)
Wednesday, 18 June 2014, 16:32 GMT
Reason for closing:  Not a Bug
Comment by Frank Gevaerts (fg) - Wednesday, 18 June 2014, 16:32 GMT
That's not a valid FAT32 label. Looks like you were trying to install on a HFS-formatted ipod, which, as the manual clearly mentions, isn't supported

Loading...