Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#12984 : Manual should mention it can only install on WinPods

Rockbox

Tasklist

FS#12984 - Manual should mention it can only install on WinPods

Attached to Project: Rockbox
Opened by Ralf G. R. Bergs (ralfbergs) - Wednesday, 18 June 2014, 13:39 GMT
Last edited by Frank Gevaerts (fg) - Wednesday, 18 June 2014, 16:29 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System iPod 4G Grayscale
Severity Low
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There's no mention in the manual that RButil can only install RockBox on "WinPods," not on "MacPods."
This task depends upon

Closed by  Frank Gevaerts (fg)
Wednesday, 18 June 2014, 16:29 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  The report is clearly wrong
Comment by Frank Gevaerts (fg) - Wednesday, 18 June 2014, 16:28 GMT

Loading...