Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#12991 : Timestretch only worked once

Rockbox

Tasklist

FS#12991 - Timestretch only worked once

Attached to Project: Rockbox
Opened by Pixelguin (Pixelguin) - Monday, 04 August 2014, 23:21 GMT
Last edited by Willliam W (Bilgus) - Sunday, 04 August 2019, 19:28 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Sansa Clip Zip
Severity Medium
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After Rockboxing my Clip Zip, I soon enabled Timestretch. This worked fine. Recently, however, I disabled Timestretch (selected "No") and now wish to re-enable it. This appears to be a problem, as my Pitch screen refuses to show the Timestretch-enabled options (change speed and pitch). Pressing left or right changes the speed by <1%, but only as long as the button is held down and the effect does not stack.
This task depends upon

Closed by  Willliam W (Bilgus)
Sunday, 04 August 2019, 19:28 GMT
Reason for closing:  Not a Bug
Comment by Michael Sevakis (MikeS) - Tuesday, 05 August 2014, 02:38 GMT
There should be a key to change pitch modes (%, semitone, timestretch). I don't know off the top of my head what it is for Clip Zip.

Edit: I a word

Loading...