Rockbox

Tasklist

FS#130 - default bass/treble is not 0dB

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 11 August 2002, 01:38 GMT
Last edited by Björn Stenberg (zagor) - Sunday, 11 August 2002, 07:37 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

default bass/treble is +7dB, not 0dB. 0dB as i
understand it means the most accurate repreduction,
whereas +7dB would be a good deal different than an
accurate reproduction.
This task depends upon

Closed by  Björn Stenberg (zagor)
Sunday, 11 August 2002, 07:37 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug. It's an opinion.
Comment by Björn Stenberg (zagor) - Sunday, 11 August 2002, 07:37 GMT

This is not a bug. It's an opinion.

Loading...