Rockbox

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa Fuze+
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Rockbox
Opened by ajaydcruz - 2014-12-21

FS#13020 - Hissing/Static on Sansa Fuze+

I have Rockbox (Development version Revision 9a5f7ce). Rockbox music playback was crystal clear, however after few days of use, a constant static background hiss/static noise can be heard.

So it goes away after a reboot?

No it doesn’t go after a boot.

I booted into the Sansa official firmware by dual booting into the original firmware, and there is no hiss in the original firmware. Hence can confirm that the hiss is peculiar to the Rockbox firmware.

Let me know how I can help. Is there some log files or debug file I can share?

Verat commented on 2020-09-02 11:56

This problem does not seem to have gone away, as I am still experiencing it on 3.15

I am experiencing the same behavior. I got a used Fuze+ off of ebay, loaded rockbox, worked great for a days. Now it has lots of hissing/static (and it's not the radio). There's also a rather large impulse when shutting it down that leaves my ears ringing.

After some more testing I found:

- static is still there no matter what audio setting I modify
- Volume/gain adjustments do affect it, but it's always loud compared to music playing
- Rebooting into original firmware (vol-down + power, 3 sec.) and playing a song made it go away for now

I'll post back when/if it comes back

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing