Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#13028 : German Language FIle not working

Rockbox

Tasklist

FS#13028 - German Language FIle not working

Attached to Project: Rockbox
Opened by Tobias Vogt (topix) - Saturday, 14 February 2015, 09:29 GMT
Last edited by Solomon Peachy (pizza) - Monday, 24 December 2018, 17:10 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System Sansa Clip+
Severity Medium
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In current (d81b362) and the last 10 (?) tested nightlies german language file "deutsch.lng" is empty. So english language file is used instead.
This task depends upon

Closed by  Solomon Peachy (pizza)
Monday, 24 December 2018, 17:10 GMT
Reason for closing:  Out of Date
Additional comments about closing:  It's been fixed already, so closing this ticket.
Comment by Frank Gevaerts (fg) - Saturday, 14 February 2015, 12:00 GMT
That's interesting. I can see that it's wrong in the builds on the server, but when I build locally it's fine...
Comment by Frank Gevaerts (fg) - Saturday, 14 February 2015, 12:59 GMT
Also interesting is that the clip+ is the only target where this happens. That seems to rule out a general problem on the machine that happened to do this build (I checked, it built several other targets that are fine).
Comment by Tobias Vogt (topix) - Saturday, 14 February 2015, 16:02 GMT
Now i revert to version dated 20150118 and it works fine. in this version the bug doesnt show up

Loading...