Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#13057 : SexyPsf please help!

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Critical
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by dreadlok - 2015-10-05
Last edited by saratoga - 2015-10-05

FS#13057 - SexyPsf please help!

I am using RockBox with a Sony Walkman E series NWZ-E384.
I am trying to install sexypsf as shown in this link.

http://permalink.gmane.org/gmane.comp.systems.archos.rockbox.sourceforge/67054

It says " To test the plugin, simply copy the rockpsf folder to the plugins folder in rockbox sources”.

The only folder named “plugins” is in Walkman/.rockbox/rocks/apps/plugins

I’ve tried copying the folder in several locations with no result.

I realize it’s an unfinished plugin and may not work… but I’d like to try it.

Almost all of the other features work fine. I enjoy all my chiptunes and the PSF would be the icing on the cake…. even if only a few songs worked!!!
I’ve tried zipped and unzipped files. The psf files aren’t seen by the browser. Tried with the database as well… no show…

Please help! Will buy you beer! :-)

Closed by  saratoga
2015-10-05 18:26
Reason for closing:  Not a Bug

The .rockbox folder is your rockbox build, whereas those instructions say to use the rockbox source code. You need to get the source code from git and then build it with the plugin included. If you need help with building, try the support forums, not the bug tracker.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing