Rockbox

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Medium
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Luca Leonardo Scorcia - 2016-01-09

FS#13063 - Volume triggered recording fails to stop

Hi,
I’m trying to record myself playing the guitar using my old, trusty FuzeV2 (both a very old version - sorry didn’t wrote it down but had to be at least a couple of years ago - and today’s version 87229a4). Recording parameters as follows:

Trigger: Repeat
TrigType: New file
Prerecord Time: 1s
Start Above: -22dB
for at least: 1s
Stop Below: -26dB
for at least: 1s
Presplit Gap: 1s (don’t really understand what it does from the manual, but it says it usually has to be the same value of the Stop Below Time, so…)

Recording starts correctly when noise is detected according to conditions; then apparently it correctly detects the silence and stops the recording. But immediately the ‘Repeat Trigger’ parameter kicks in and _immediately starts a new recording_. At this point, the trigger status and the recording status aren’t matching anymore. The recording screen shows the recording file size growing, but the Trigger status is ‘Ready’. I have confirmed that on the actual file on disk the silence is meanwhile recorded.

Did I understand any of the parameters wrong or has anybody else the same problem?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing