FS#13069 - Can't register as a new user on the Rockbox forum to post and ask questions

Attached to Project: Rockbox
Opened by Ben Bordiss (sl33py) - Friday, 19 February 2016, 21:02 GMT
Last edited by Frank Gevaerts (fg) - Saturday, 20 February 2016, 21:41 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System All players
Severity Medium
Priority Normal
Reported Version Release 3.13
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


This is more a problem with the Rockbox forum, but the problem is that I can't register in the Rockbox forum to reach out for help and solve it!
I am entering the correct phrase in the field, and the right characters from the anti-bot test, but it still says I've entered wrong stuff in the verification stage....
I really want to ask some questions about upgrading my H140's hard drive but can't create an account to post. Has registration been turned off completely?
Would REALLY appreciate any help.
Thanks in advance!
This task depends upon

Closed by  Frank Gevaerts (fg)
Saturday, 20 February 2016, 21:41 GMT
Reason for closing:  Fixed
Comment by Frank Gevaerts (fg) - Saturday, 20 February 2016, 15:35 GMT
I've just tried registering for a new account, and it works for me. I suspect you're doing something wrong somewhere. Are you sure you entered the right word in the kangaroo field?
Comment by Ben Bordiss (sl33py) - Saturday, 20 February 2016, 21:31 GMT
Lol... I was entering 'kangaroo in the field'... Taking a more minimalist approach worked. Thank you