Rockbox

Tasklist

FS#13087 - freezes and crashes

Attached to Project: Rockbox
Opened by Vladimir (PagaN) - Friday, 14 October 2016, 17:27 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 15 November 2016, 02:45 GMT
Task Type Bugs
Category Build environment
Status Closed
Assigned To No-one
Operating System Sansa Clip Zip
Severity Critical
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sansa Clip Zip rockbox last build 2a2800b (and older 2-3)
player freezes and crashes with white screen randomly wnen playng my mp3 files
(reverted back to stock 01.01.20 not a single problem)
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 15 November 2016, 02:45 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  If your player is crashing with every single file, something is probably wrong with your install. If you haven't resolved it yet, go ask on the forums for help.
Comment by MichaelGiacomelli (saratoga) - Monday, 17 October 2016, 23:36 GMT
Post a link to one of the files.
Comment by Vladimir (PagaN) - Wednesday, 19 October 2016, 19:12 GMT
its just common mp3 files compilations of 100 songs (600mb) from torrent sites,
and yes clip zip freezes and crashes randomly (now i reverted from stock 01.01.20 to unofficial build a60bf52-160920 and only got 1 random crash a day).
Comment by Vladimir (PagaN) - Thursday, 20 October 2016, 15:34 GMT
Today I ride on my bike and testing last build 0b01ca6 (fresh formatted clip zip).
Well in 40 min or so clip zip freezes and crashes 5 times on a new mp3 files and favorite songs compilation and make me angry.
I fast switched to default 01.01.20 fw holding voldown+power NO SINGLE CRASH OR FREEZE on 3hours of nonstop play, but battery drains really fast on stock fw.

ROCKBOX is broken! please fix this bugfest (maybe is cause battery saving patch or so).

Loading...