Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#13127 : PANIC error "playlist_resume() at any random moment while playing audiobook

Rockbox

Tasklist

FS#13127 - PANIC error "playlist_resume() at any random moment while playing audiobook

Attached to Project: Rockbox
Opened by Diego (diegopau) - Sunday, 27 August 2017, 20:32 GMT
Last edited by Willliam W (Bilgus) - Sunday, 04 August 2019, 19:01 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Sansa Clip Zip
Severity High
Priority Normal
Reported Version Release 3.14
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have never had this kind of error in years, but since a few days ago I am getting this problem randomly. The screen on attachment 20170827_003451_b.jpg shows up, the device is frozen, i have to reset, then every time I reset it the process of Committing database (attachment 20170827_003523_b.jpg) is done. This can happen after 10 minutes while playing files, after 1 hour or after one minute. I updated to 3.14 not long ago but I have been still using 3.14 for a while without issues. I could be also related with the files I play lately (Game of Thrones audiobook, I attach files info), it doesn't seem to happen with other files. Please let me know if I can provide more info.
This task depends upon

Closed by  Willliam W (Bilgus)
Sunday, 04 August 2019, 19:01 GMT
Reason for closing:  Not a Bug
Comment by Diego (diegopau) - Monday, 25 September 2017, 07:50 GMT
I have deleted my .rockbox folder, installed it again, I have never had the issue again, I have the exact same files... I think we can close the ticket.

Loading...