Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System Sansa Clip Zip
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.14
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by sczuser - 2018-01-06
Last edited by speachy - 2020-07-23

FS#13147 - ALiEn Theme not working with 3.14 on Sansa Clip Zip

Hey there!
I just upgraded my Sansa Clip Zip from 3.13 to 3.14. I always used the ALiEn theme on 3.13. After upgrading to 3.14 it unfortunately doesn’t work any longer. On the WPS it’s only showing text now and not the graphics and the alien anymore. After downgrading to 3.13 the same theme file works without problems again.
Is there a way to fix this for 3.14? I have unfortunately no idea about theming.
Kind regards
Frank

Closed by  speachy
2020-07-23 13:18
Reason for closing:  Not a Bug
Additional comments about closing:  

The theme itself is broken, and is up to the theme author to rectify.

The theme was removed from the themesite, so it's probably broken and no longer being updated by the author.

It can be found here: http://themes.rockbox.org/index.php?themeid=1593 But also there it's described to be not working on the current build. Too bad, that was a really cool theme!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing