Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category User Interface → Language
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.13
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Alexander - 2020-02-09
Last edited by Solomon Peachy - 2020-04-11

FS#13189 - Norwegian language update

Norwegian language updated
Translated a few strings
You can probably see the translated strings in the file thing idk

Closed by  Solomon Peachy
2020-04-11 01:15
Reason for closing:  Accepted
Additional comments about closing:  

I found your name via the oracle of Google, so I've merged your patch (751185c)

Thanks for the contribution!

Admin
Solomon Peachy commented on 2020-03-29 16:32

There seems to be a problem with flyspray and large-ish attachments, can you try again please?

Admin
Solomon Peachy commented on 2020-03-29 16:37

It looks like the attachment uploading is broken. Please email this directly to me (pizza AT shaftnet DOT org) and I’ll make sure it gets committed.

(I will also need your legal name for the credits)

Thanks!

Admin
Solomon Peachy commented on 2020-04-07 03:23

I was able to recover the patch from the server (it seems the problem is truncated downloads, not uploads), but I still need your full name so you can be properly credited.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing