Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Manual
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Medium
  • Reported Version Release 3.15
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Moshe Piekarski - 2020-11-17
Last edited by Solomon Peachy - 2021-04-08

FS#13258 - broken refs

The manual appears to have several broken refs. One I can confirm doesn’t show properly is \reference{ref:ConfiguringtheWPS}

Closed by  Solomon Peachy
2021-04-08 01:55
Reason for closing:  Not a Bug
Additional comments about closing:  

From what I can tell, the manual is okay at least in this respect.

Admin
Solomon Peachy commented on 2020-12-13 03:56

This particular reference seems to work, eg see: https://download.rockbox.org/daily/manual/rockbox-ipodmini1g/rockbox-buildch9.html#x12-1640009

Now some of the manual builds aren't completing properly (esp the html versions) and if the ref in the section that failed to get built, it won't work..

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing