Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by roastpotatoes - 2020-11-27
Last edited by speachy - 2020-12-10

FS#13259 - Ipod Mini 2G click buttons unresponsive until the touch wheel is used

If I have been playing music and take my ipod out of my pocket and press pause nothing will happen no matter how many times I press the pause button. But as soon as I adjust the volume up and down via the click wheel, the click buttons then become responsive.
I’m not sure of the best way to debug this.
I am using the daily build 5252523937-201116

Closed by  speachy
2020-12-10 22:11
Reason for closing:  Fixed
Additional comments about closing:  

FiN

Admin

Can you retest with the latest dev or daily build and confirm if the problem is still present? (This should have been fixed a week ago)

Fixed as you say :)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing