Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System All players
  • Severity High
  • Priority Very High
  • Reported Version Release 3.15
  • Due in Version Next release
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by faggot - 2021-02-09
Last edited by saratoga - 2021-05-01

FS#13264 - Webm files do not work

.webm files do not play in Rockbox. Container is not supported. Audio only .webm with supported audio codecs do not play.

Closed by  saratoga
2021-05-01 04:49
Reason for closing:  Not a Bug
Additional comments about closing:  

Format is not supported.

2021-05-19: A request to reopen the task has been made. Reason for request: A BUG. DOES NOT WORK. WEBM NOT WORK. A BUG. REOPEN

Why would you play audio file encapsulated in webm container? Just use ffmpeg or something else to extract the audio file

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing