• Status Unconfirmed
  • Percent Complete
  • Task Type Bugs
  • Category Applications
  • Assigned To No-one
  • Operating System iPod 4G Grayscale
  • Severity Medium
  • Priority Very Low
  • Reported Version Release 3.15
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Rockbox
Opened by t831773 - 2021-05-12

FS#13288 - Displays loading with files in Subfolder on IPOD 4th gen Rockbox 3.15

IPOD 4th Gen
IFLASH A1A with SandisK Micro SD 128GB U1(also tried with Sandisk 64 C10 and 32 class 4)
Restored and flashed after first dicovered and on each card swap.
when Playing a file in a subfolder(Music-Hewy) player will show “loading” and then take just sit like that till time out. Time will not change during this time. only input it will take is menu+select but will register a touch of the touch wheel by turning on the backlight.

When the same folder (Hewy) is moved to the root, all files play just fine. Have tried this with multipe file types and bit rates and folder and subfolder combinations. same issue.

I have tried the same files with my sandisk clip with no issues.


Please try this with the latest dev build and see if it's still an issue.


Available keyboard shortcuts


Task Details

Task Editing