Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Applications
  • Assigned To No-one
  • Operating System iPod Classic
  • Severity Medium
  • Priority Very Low
  • Reported Version Release 3.15
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by AlonsoStuff - 2021-06-24
Last edited by bluebrother - 2021-06-25

FS#13301 - Failure to connect to servers

i can’t get it to download anything, as it’ll come up with “Socket operation timed out.”. Help!

   ISSUE.log (28.8 KiB)
Closed by  bluebrother
2021-06-25 21:15
Reason for closing:  Not a Bug
Additional comments about closing:  

I don't see how this is a bug. This is clearly a support request. The tracker is for tracking bugs, not support questions. Please use our support channels (forums, irc, mailing list.)

Also, be respectful. A log file "fuckrockbox.log"? You really don't want help, do you?

Plus, the log file indicates the process was aborted by the user. Nothing to debug here.

Admin

There are some pretty extensive blacklists on the server due to hostile bots, but
the www site and bug tracker are running on the same server that rbutil downloads from, so it's not likely a server problem if you did both on the same system.

if it's still an issue, please tell me the IP address you're trying to use and I can look into it from there.

so i got through, however, now it ejects before anything gets to happen. i even followed the instructions and it was just stuck there.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing