Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category ID3 / meta data
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Medium
  • Priority Very Low
  • Reported Version Release 3.15
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by spock - 2021-09-25
Last edited by speachy - 2021-09-25

FS#13310 - flac files with " / " in the name of the track stop playback

Modest Mouse’s track, tagged “Tundra / Desert” (named “04 - Tundra - Desert”) stops playback when it is found in the playlist. The “Now playing” screen shows Root / Root for artist and track name. I believe somewhere something isn’t escaping the “/”

Closed by  speachy
2021-09-25 23:02
Reason for closing:  Invalid
Additional comments about closing:  

Since it can't be reproduced, I'm closing this. Please re-open if you're able to make this happen on a recent dev build.

Admin

Three questions:

* Are you using a previously-built playlist or something that rockbox generated?
* Have you tried this with a recent nightly or dev build? v3.15 is a couple years out of date now.
* Can you confirm stripping out the '/' in the file tags fixes things?

spock commented on 2021-09-25 22:45

autogenerated, and now i cannot reproduce.

i will chalk it up to a cosmic ray or something

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing